Context menus for CSS property name should have an MDN link

RESOLVED DUPLICATE of bug 980006

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 980006
4 years ago
2 years ago

People

(Reporter: jwalker, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

In the inspector, when a CSS property name is right clicked, it might be good to allow people to find out more about how that property works. Now that bug 768456 is done we should be able to do this quite easily.
Created attachment 8452064 [details] [diff] [review]
Work in progress patch

I'm not entirely sure how to get the search term from the CSSHtmlTree. Help?

I'll also have to change the menuitem name from "MDN" to something more descriptive like "More info" I guess. Not sure what the correct name should be.

Thanks.
Attachment #8452064 - Flags: feedback?
Flags: needinfo?(jwalker)
Flags: needinfo?(jwalker)
(adding back the needinfo flag)
Flags: needinfo?(jwalker)

Comment 3

3 years ago
I think this was replaced by bug 980006 and the patch there.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 980006
Clearing ni? This got done in bug 980006
Flags: needinfo?(jwalker)
Comment on attachment 8452064 [details] [diff] [review]
Work in progress patch

Dropping feedback request with no owner for long-closed bug.
Attachment #8452064 - Flags: feedback?
You need to log in before you can comment on or make changes to this bug.