Can't select dropdown combobox item (r+ in bugzilla) with OMTA enabled

RESOLVED DUPLICATE of bug 875209

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 875209
4 years ago
4 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8367477 [details]
dropdownbug.gif

See screencast. It seems to reproduce all the time right now. I'm on 29.0a1 (2014-01-28) + 10.9.
Hmm, I tried to find a regression range, but it turns out I'm unable to reproduce the issue. I'm on 10.9.1. Anything specific about your setup, profile or preferences that could be the trigger?
(Reporter)

Updated

4 years ago
Summary: Can't select dropbox (r+ in bugzilla) → Can't select dropdown combobox item (r+ in bugzilla)
(Reporter)

Comment 2

4 years ago
I'm starting to think my main profile is just messed up. I ran a regression window with my main profile and that's perhaps what has caused my firefox to become very buggy on OSX.

This doesn't reproduce on a clean profile. I'll take a look and see if I can see what in my profiles is causing it.

Comment 3

4 years ago
I can also reproduce this without a clean profile on x86 Linux. I poked around in my prefs.js and what I found is that this happens with layers.offmainthreadcomposition.async-animations = true. If I flip it or disable omtc entirely, <select> works as expected.
(Reporter)

Comment 4

4 years ago
Thanks!
Blocks: 788522
Summary: Can't select dropdown combobox item (r+ in bugzilla) → Can't select dropdown combobox item (r+ in bugzilla) with OMTA enabled
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962788
No longer blocks: 788522
Duplicate of bug: 875209
You need to log in before you can comment on or make changes to this bug.