Closed Bug 965417 Opened 9 years ago Closed 8 years ago

Build a Webmaker User Testing Kit

Categories

(Webmaker Graveyard :: Localization, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1004540

People

(Reporter: humph, Assigned: kat)

References

Details

(Whiteboard: [workweek-codesign][allhands][usability])

How good are our translations in each locale/lang we ship?  We don't really know.  We need a process to determine this and a plan to put it into place.  This will dovetail with other user testing initiatives happening in Webmaker.
This is great, will add as a co-priority for the user testing stream at workweek too. The Appmaker Usability Test is currently being translated into Portuguese at Campus Party, but I'm not aware of other efforts yet. https://docs.google.com/forms/d/16Qyz8oHl_RwMV-cdtwxHyVlamg0IDg5s4NOjYdMznv0/viewform
Whiteboard: [workweek-l10n] → [workweek] [l10n]
Whiteboard: [workweek] [l10n] → [workweek] [l10n][workweek-codesign]
Whiteboard: [workweek] [l10n][workweek-codesign] → [workweek] [l10n][workweek-codesign] [workweek-l10n]
Status: NEW → ASSIGNED
Summary: Localization User Testing → Create plan for localized + community-based user testing
Duplicate of this bug: 959727
Duplicate of this bug: 959389
Summary: Create plan for localized + community-based user testing → Build strategy and plan for localized + community-based user testing
Summary: Build strategy and plan for localized + community-based user testing → Build strategy for localized + community-based user testing plan
Note: After conversation with Ali,Humph and Karen, we will now use this to build a *combined* Webmaker/Appmaker plan for localized, community-oriented, culturally-specific user testing. Plan details: https://etherpad.mozilla.org/User-Testing
Update: Plans wireframed for this kit in-person at Toronto workweek here http://s30.postimg.org/njieey8ww/User_Testing_Kit.jpg - further meetings today re localization.
Assignee: nobody → kat
*Much* better shot of initial planning diagram here: http://bit.ly/1bp74zo

Meeting today between Kat+Karen to get started.
Whiteboard: [workweek] [l10n][workweek-codesign] [workweek-l10n] → [workweek-codesign] [workweek-l10n]
Anit and other awsm community members - I've added you to this bug because the Community Testing Kit will bring together your work on https://bugzilla.mozilla.org/show_bug.cgi?id=959389 and other conversations, so we'd love to have you involved!
Kat and I placed points from the work week here: https://etherpad.mozilla.org/CommunityTestingKit 

There ideas for creating the Community Testing kit in the etherpad
Summary: Build strategy for localized + community-based user testing plan → Build a Webmaker User Testing Kit
Whiteboard: [workweek-codesign] [workweek-l10n] → [workweek-codesign] [workweek-l10n][allhands] [usability]
Update: We'll add this to the Usability scrum during San Fran All Hands. All usability folks who want to help build a User Testing Kit are invited to get involved! 

Context: https://wiki.mozilla.org/AllHands/Funnel_Inside
Whiteboard: [workweek-codesign] [workweek-l10n][allhands] [usability] → [workweek-codesign][allhands] [usability]
Whiteboard: [workweek-codesign][allhands] [usability] → [workweek-codesign][allhands][usability]
Kat: I'm in a few MoCo meetings this AM, but do we have a time for this today or tomorrow? Looking forward!
Update: We've decided to outline Design Research (including User Testing) efforts on the Webmaker wiki for clarity. Marking this bug as duplicate, given our new focus. 

Further discussion to move to this bug instead: https://bugzilla.mozilla.org/show_bug.cgi?id=1004540
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1004540
You need to log in before you can comment on or make changes to this bug.