Closed Bug 965457 Opened 6 years ago Closed 6 years ago

Investigate HomeProvider addon data expiration

Categories

(Firefox for Android :: Awesomescreen, defect, P2)

All
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 965452

People

(Reporter: mcomella, Unassigned)

References

(Blocks 2 open bugs)

Details

Is this something we want to do? How frequently might it happen? Do we expire all data? etc.
I think we should consider letting the add-on deal with it. As long as we limit the amount of data, and tell the add-on why new data was not added (too much), then the add-on could cleanup after themselves.
Summary: Investigate home panel addon data expiration → Investigate HomeProvider addon data expiration
Assignee: nobody → margaret.leibovic
Priority: -- → P1
Priority: P1 → P2
Assignee: margaret.leibovic → nobody
I agree that we should leave this up to the add-on to deal with. Bug 965452 is about limiting the amount of data we store, let's just dupe this one over there.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965452
Setting P2 hub bugs to block hub v2 EPIC bug (targeting fx31 release).

Filter on epic-hub-bugs.
Blocks: 1014030
You need to log in before you can comment on or make changes to this bug.