Closed Bug 965598 Opened 8 years ago Closed 8 years ago

[B2G] Youtube videos linked from Facebook can't be maximized to full screen

Categories

(Tech Evangelism Graveyard :: Preinstalled B2G Apps, defect, P3)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g18 affected, b2g-v1.2 affected, b2g-v1.3 affected)

RESOLVED FIXED
Tracking Status
b2g18 --- affected
b2g-v1.2 --- affected
b2g-v1.3 --- affected

People

(Reporter: jharvey, Assigned: fzzzy)

References

Details

(Whiteboard: dogfood1.3)

Attachments

(1 file)

Attached image video.png
Description:
When the user selects a video from a post in Facebook, there is no option to maximize the video to full screen.

Repro Steps:
1) Updated Buri 1.3 to Build ID: 20140127004002
2) Log into the Facebook app.
3) Select a post with a Youtube video.
4) Play the video. 
5) Tap on the video to bring up the menu. 

Actual:
The video has no option to be maximized to full screen.

Expected:
The video can be maximized to full screen.

Environmental Variables
Device: Buri 1.3 Mozilla
Build ID: 20140127004002
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/c40099a42c1f
Gaia: 25a45a836a4a21a30f63fa7b544b42e8b781180a
Platform Version: 28.0a2
Firmware Version: v1.2-device.cfg

Notes:
Repro frequency: 100%
See attached: video.png
Does this reproduce on 1.1?
Keywords: qawanted
This issue reproduces on Buri 1.2 and Buri 1.1

Environmental Variables
Device: Buri 1.2 Mozilla
Build ID: 20140128004004
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/d10e1f965d0c
Gaia: 539a25e1887b902b8b25038c547048e691bd97f6
Platform Version: 26.0
Firmware Version: v1.2-device.cfg

Environmental Variables
Device: Buri 1.1.0 Mozilla
Build ID: 20140123041201
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/aa0ceb07a73e
Gaia: c434fe9a0e823029796805e141cfa983cda2d246
Platform Version: 18.1
Firmware Version: v1.2-device.cfg
Blocks: b2g-youtube
Component: General → Preinstalled B2G Apps
Product: Firefox OS → Tech Evangelism
Please review and provide fix date.  Thank you.
Assignee: nobody → dpreston
Status: NEW → ASSIGNED
Priority: -- → P3
FB now opens links in a new window (vs popup), this should fix the issue.
Still not fixed. This seems like it may be a platform issue somehow. Will discuss with YT further.
Unable to reproduce on Flame or Buri v1.3
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.