table not vertically centered

RESOLVED DUPLICATE of bug 88035

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 88035
17 years ago
17 years ago

People

(Reporter: joel nyström, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010821
BuildID:    2001082109

i've made a splash for my page and used a height=100% for my table and then
centered the td, but its rendered at the top. its rendered centered in IE, Opera
and NC

Reproducible: Always
Steps to Reproduce:
1. goto url
2.
3.

Actual Results:  layout not vertically centered

Expected Results:  layout vertically centered
The table you in your testcase is within a <center> block which is bug 88035.

BTW, technically <table height="100%"> is not valid per HTML spec.  If you want
to achieve that you really should should use CSS height instead. 
http://www.w3.org/TR/html4/struct/tables.html#h-11.2.1

*** This bug has been marked as a duplicate of 88035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.