Preferences Sync header does not match UX

RESOLVED FIXED in Firefox 29

Status

()

Firefox
Sync
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: rfeeley, Assigned: Gavin)

Tracking

unspecified
Firefox 29
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Currently Firefox Sync + Sync My is shown
https://www.dropbox.com/s/y0525364fzlvs2w/sync-prefs.png

As designed is simply Sync:
https://www.dropbox.com/s/vhq6ilehd29dpvx/Desktop%20-%20Preferences%20-%20Sync%20-%20Signed%20In.pdf
Created attachment 8368393 [details] [diff] [review]
patch
Assignee: nobody → gavin.sharp
Status: NEW → ASSIGNED
Attachment #8368393 - Flags: review?(ttaubert)
Blocks: 964920
Comment on attachment 8368393 [details] [diff] [review]
patch

Review of attachment 8368393 [details] [diff] [review]:
-----------------------------------------------------------------

::: browser/components/preferences/sync.xul
@@ +252,5 @@
>              </deck>
>            </groupbox>
>  
>            <groupbox id="syncOptions">
> +            <caption label="&syncService.label;"/>

What's the reason we just don't use &syncBrand.shortName.label?
That's "Firefox Sync", we want it to just be "Sync".
Created attachment 8368394 [details] [diff] [review]
patch
Attachment #8368393 - Attachment is obsolete: true
Attachment #8368393 - Flags: review?(ttaubert)
Attachment #8368394 - Flags: review?(ttaubert)
(In reply to :Gavin Sharp (email gavin@gavinsharp.com) from comment #3)
> That's "Firefox Sync", we want it to just be "Sync".

I was wrong!
No longer blocks: 964920
OS: Mac OS X → All
Hardware: x86 → All
Comment on attachment 8368394 [details] [diff] [review]
patch

Review of attachment 8368394 [details] [diff] [review]:
-----------------------------------------------------------------

Beautiful.
Attachment #8368394 - Flags: review?(ttaubert) → review+
https://hg.mozilla.org/integration/fx-team/rev/260266bdf0ca
Target Milestone: --- → Firefox 29
https://hg.mozilla.org/mozilla-central/rev/260266bdf0ca
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.