Using tab in menus does not select the fields text

VERIFIED DUPLICATE of bug 28583

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 28583
17 years ago
17 years ago

People

(Reporter: TucsonTester2, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010821
Netscape6/6.1b1
BuildID:    20010821

When using a properties window such as the table creation window, when I hit the
tab key the value in the box does not get selected.  This can get annoying at
time because I tabbed over to the box in order to change the value.  Before I
can change the value I have to delete the text and then type in what I want,
i.e. number of rows or number of columns.

Reproducible: Always
Steps to Reproduce:
1.Open composer
2.Click on the table button in the toolbar
3.tap the tab key a few time

Actual Results:  In each and every option that has a value that you can change
you have to delete the text and then put in the value you want to change it to.
  If the text was already highlighted you would be able to just type over the
value in the box.  I don't know if this is a bug or not because when the inital
screen comes up the first option, if it has a value that can be typed in, is
always highlighted.  This problem can be seen throughout all of the properties
windows that have  values that can be typed.

Expected Results:  What I believe should happen is when tab is used to navigate
through the properties window that the values are automatically selected so that
they are imediatley editable.
(Assignee)

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 28583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
v
You need to log in before you can comment on or make changes to this bug.