Closed Bug 966605 Opened 7 years ago Closed 7 years ago

[Australis] Button added by Print/Print preview add-on 0.9 is not correctly aligned in the menu

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: flod, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [Australis:P-])

Attachments

(2 files)

Checked the list of open dependencies in bug 939862, but couldn't find anything useful.

Print button appears completely out of place on my localized Nightly (Win8.1, 2014-01-31).
The print button isn't normally a menu button. What add-on is causing this?
Flags: needinfo?(francesco.lodolo)
I completely forgot I installed this add-on, since I only use a couple of them.

Add-on is called Print/Print Preview
https://addons.mozilla.org/firefox/addon/printprint-preview
Flags: needinfo?(francesco.lodolo)
Summary: [Australis] Print button is not correctly aligned in the menu → [Australis] Button added by Print/Print preview add-on 0.9 is not correctly aligned in the menu
Might just be a dupe of bug 964721.
Whiteboard: [Australis:P-]
Should I hold off on making any changes to my add-on until it's clarified what's causing it?
Flags: needinfo?(mconley)
Some menu panel alignment stuff has recently landed. Is the print button still mis-aligned in a recent Nightly?
Flags: needinfo?(mconley) → needinfo?(francesco.lodolo)
Attached image Screenshot
Yes, alignment of the button is fixed.
Flags: needinfo?(francesco.lodolo)
Looks like we're done here then. Thanks!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.