Closed Bug 966790 Opened 6 years ago Closed 6 years ago

html5 youtube player embedded in iframe is scrollable

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 943206
Tracking Status
firefox29 --- affected

People

(Reporter: mcomella, Unassigned)

Details

Attachments

(1 file)

1) Go to a gawker site with a video (e.g. [1])
2) Scroll down to the video
3) Scroll the video upwards

Expected: The page scrolls upward
Actual: The video scrolls upward

I looked at the markup and the <video> tag is embedded within an <iframe>. I attached the markup of these two tags.

This behavior is not observable on Chrome, which scrolls the full page content instead.

Note that I would assume this unexpected behavior is likely related to the way we handle scrolling on iframes, rather than the existence of the <video> tag.

[1]: http://sploid.gizmodo.com/new-view-of-felix-baumgartners-space-jump-is-truly-awe-1513112178/@stephentotilo
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943206
You need to log in before you can comment on or make changes to this bug.