Says removing votes when it isn't.

RESOLVED DUPLICATE of bug 159996

Status

()

P3
minor
RESOLVED DUPLICATE of bug 159996
17 years ago
6 years ago

People

(Reporter: CodeMachine, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
The votes removal code says:

Removed votes for bug X from user
...

when you reduce the number of bugs per person but not per person per bug, even
though it generally doesn't actually remove anything in current versions of
Bugzilla, because it can't know which bugs to remove them off.

It should only display this message if it actually removed something.
(Reporter)

Updated

17 years ago
Priority: -- → P3
Target Milestone: --- → Bugzilla 2.16
Moving to new product Bugzilla... and claiming bug.
Assignee: justdave → caillon
Component: Bugzilla → User Accounts
Product: Webtools → Bugzilla
Version: Bugzilla 2.13 → 2.13

Comment 2

17 years ago
Not to be overly picky, but this belongs in the Administration component as the
code in question has to do with editing products :)
Component: User Accounts → Administration

Comment 3

17 years ago
Is this related to a problem I'm having? If it is please CC me. My problem is this:

The output of http://bugzilla.mozilla.org/show_votes.cgi differs from that of
http://bugzilla.mozilla.org/show_votes.cgi?user=<me> - the plain show_votes.cgi
shows my old votes before the product changes while the ? version shows the new
votes.
->2.18
Target Milestone: Bugzilla 2.16 → Bugzilla 2.18
Sigh.  No time to work on this anymore...  ->Default owner.
Assignee: caillon → justdave
Duping to a bug which has a pathc

*** This bug has been marked as a duplicate of 159996 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
clearing target in DUPLICATE/WORKSFORME/INVALID/WONTFIX bugs so they'll show up
as untriaged if they get reopened.
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.