Closed Bug 967139 Opened 8 years ago Closed 8 years ago

Implement commented out code in testSessionHistory

Categories

(Firefox for Android Graveyard :: Testing, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 944144

People

(Reporter: mcomella, Assigned: vivek)

References

Details

(Whiteboard: [mentor=mcomella][lang=java])

This is depedent on the app menu component being implemented - see the blocking bugs.
via IRC.
Assignee: nobody → vivekb.balakrishnan
Status: NEW → ASSIGNED
Whiteboard: [mentor=mcomella][lang=java]
No longer blocks: 944142
Depends on: 944142
No longer blocks: 944144
Depends on: 944144
The changes were implemented in bug 944144
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944144
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.