Closed Bug 967350 Opened 6 years ago Closed 6 years ago

browser-fxaccounts openSignInAgainPage() opens wrong page.

Categories

(Firefox :: Sync, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla30
Tracking Status
firefox29 --- fixed
firefox30 --- fixed

People

(Reporter: markh, Assigned: markh)

References

Details

(Whiteboard: [qa+])

Attachments

(1 file)

It currently opens about:accounts?signin=true, but should open about:accounts?action=reauth
Whiteboard: [qa+]
Attachment #8369834 - Flags: review?(ttaubert) → review+
https://hg.mozilla.org/mozilla-central/rev/e1db6970fc23
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
Comment on attachment 8369834 [details] [diff] [review]
0001-Bug-967350-openSignInAgainPage-now-opens-about-accou.patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Sync.Next
User impact if declined: UI exposed for signing in may take the user to the wrong place.
Testing completed (on m-c, etc.): Landed on m-c
Risk to taking this patch (and alternatives if risky): None
String or IDL/UUID changes made by this patch: None
Attachment #8369834 - Flags: approval-mozilla-aurora?
Attachment #8369834 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.