[Contacts] I can't import Facebook contact

RESOLVED DUPLICATE of bug 967414

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 967414
4 years ago
4 years ago

People

(Reporter: lolimartinezcr, Assigned: gtorodelvalle)

Tracking

({regression, smoketest})

unspecified
x86
Gonk (Firefox OS)
regression, smoketest

Firefox Tracking Flags

(blocking-b2g:1.3+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8369940 [details]
2014-02-04-04-45-42.png

Tested (02/04/2014)
eng
Gecko 2905062
Gaia bb36b41

Pre-requisites:
Data connection ON

Steps:
1. Press contact aplication.
2. Press Settings.
3. Change "Sync friends" to ON.
4. Insert login and password in facebook.

Actual result.
Contacts aren't imported. I can see a screen: "Importing friends to Contacts" (See attached)

Expected result:
Contacts imported.
(Reporter)

Updated

4 years ago
blocking-b2g: --- → 1.3?
(Reporter)

Updated

4 years ago
Keywords: regression
Depends on: 967414
Blocks: 966076
Assignee: nobody → gtorodelvalle

Comment 1

4 years ago
Seeing this issue while running our manual smoketest. The user is unable to import Facebook contacts during FTE as well not just from Contacts app. Importing stuck during the process, when select "Cancel" it will stuck on cancelling screen. The user will have to restart their devices to get out of this.

Buri v1.3 mozRIL
BuildID: 20140203181708
Gaia: bb36b4164d3e51ca04b612e507e1178f80bf240d
Gecko: 9731b0b7fa78
Keywords: smoketest
Since this issue is caused by bug 967414, Natalya are you able to answer Boris regarding https://bugzilla.mozilla.org/show_bug.cgi?id=967414#c5 ? Thanks!
Flags: needinfo?(nkot)

Comment 3

4 years ago
((In reply to gtorodelvalle from comment #2)
> Since this issue is caused by bug 967414, Natalya are you able to answer
> Boris regarding https://bugzilla.mozilla.org/show_bug.cgi?id=967414#c5 ?
> Thanks!

I am not sure if that will answer the question...

I don't have "dom.datastore" option in either user.js or prefs.js    

We are flashing our devices through https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-b2g28_v1_3-hamachi/ using fullflash_gecko_ril_gaia.sh.
Flags: needinfo?(nkot)
blocking-b2g: 1.3? → 1.3+

Comment 4

4 years ago
Can we get ETA to fix this bug? Thank you.
We don't need multiple bugs for this. I'm duping to the root cause bug.
No longer blocks: 966076
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 967414
Resolution: --- → DUPLICATE
Duplicate of bug: 967414
You need to log in before you can comment on or make changes to this bug.