personal toolbars disappear and can't be used after shutting down

VERIFIED DUPLICATE of bug 96762

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 96762
17 years ago
10 years ago

People

(Reporter: Tom Everingham, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Overview Description:   Can not access the personal toolbars after minimizing
them and shutting down the program.  On re-starting the program, they will be
gone and there is no way to get them back.

Steps to Reproduce:
1.)  close the sidebar using View | My Sidebar
2.)  minimize the toolbars by clicking the 3 small arrows in the far upper left
3.)  exit the program
4.)  restart

Build Date & Platform Bug Found:   Win NT4 2001082303

Additional Builds and Platforms Tested On:  fails on mac os 9

Additional Information:
had to delete localstore.rdf to get around this
Reported twice

*** This bug has been marked as a duplicate of 96762 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.