Closed Bug 967966 Opened 6 years ago Closed 2 years ago

SIM PIN buttons are below the keyboard

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: dietrich, Unassigned)

References

Details

Attachments

(1 file)

The very top of the buttons are peeking out.

The effect is that you have to touch the content area to get the keyboard to go away, before you're able to hit [done].
Attached image screenshot
I think this is a regression. Can someone check if this reproduces on 1.1?
Keywords: qawanted
QA Contact: mvaughan
This issue does not reproduce on the 1.1 or 1.2 builds since the 'Cancel' and 'OK' buttons are in the upper corners of the screen when entering the SIM PIN.

This issue does reproduce on the 02/06/14 1.3 and 02/04/14 Master (1.4) builds, *but* only when the software Home button has been enabled in the Developer menu. 

In order for me to reproduce this, I enabled the software Home button and then launched the Dialer app. When the SIM PIN screen appeared with the keyboard, the buttons were covered by the keyboard. This also occurred when running through the FTE.

Device: Buri v1.3 MOZ RIL
BuildID: 20140206004002
Gaia: 467ef8c9145d9a57d35b0619db541d23b522b958
Gecko: a1fa925c40c2
Version: 28.0
Firmware Version: V1.2-device.cfg
Keywords: qawanted
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.