Text in Bugzilla Comment Field should be Fixed Width, not Variable Width

VERIFIED DUPLICATE of bug 96414

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 96414
17 years ago
17 years ago

People

(Reporter: Peter Lairo, Assigned: rods (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010823.

Bugzill Comment Field should be Fixed Width, not Variable Width.

Variable width makes it almost impossible to enter certain types of information
that need to be aligned properly (e.g., dialogue boxes).

+--------------------------------------------------------+
| sample dialogue made in bugzilla              |
| Description/Additional Comments field.         |
|                                                                     |
| I have no way of knowing how to make the right parts   |
| of the box line up. :(                    |
+--------------------------------------------------------+
(Reporter)

Updated

17 years ago
Summary: Bugzill Comment Field should be Fixed Width, not Variable Width → Text in Bugzilla Comment Field should be Fixed Width, not Variable Width

Comment 1

17 years ago
I think you were seeing bug 96414. Please correct me if I'm wrong.
Assignee: mitchell → rods
Component: Miscellaneous → HTML Form Controls
Product: mozilla.org → Browser
QA Contact: mitchell → madhur

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 96414 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.