Closed Bug 968251 Opened 7 years ago Closed 7 years ago

Added arrow icon of the subview-originating button contains a gradient background

Categories

(Firefox :: Toolbars and Customization, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 30
Tracking Status
firefox29 --- fixed
firefox30 --- fixed

People

(Reporter: mikedeboer, Assigned: Gijs)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [Australis:P3][good first verify])

Attachments

(1 file)

See URL, which is a screenshot of the issue (explains it all, really.)
Assignee: nobody → gijskruitbosch+bugs
Comment on attachment 8371039 [details] [diff] [review]
fix gradient background on Australis' panel anchor's arrow background,

Review of attachment 8371039 [details] [diff] [review]:
-----------------------------------------------------------------

Hm, I thought that since it wasn't specified it would default to `auto`, but I guess I was wrong. I just tried it out on my own and reproduced this difference.
Attachment #8371039 - Flags: review?(jaws) → review+
remote:   https://hg.mozilla.org/integration/fx-team/rev/c06525b87f03
Status: NEW → ASSIGNED
Keywords: regression
Whiteboard: [Australis:P3] → [Australis:P3][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/c06525b87f03
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P3][fixed-in-fx-team] → [Australis:P3]
Target Milestone: --- → Firefox 30
Comment on attachment 8371039 [details] [diff] [review]
fix gradient background on Australis' panel anchor's arrow background,

[Approval Request Comment]
Bug caused by (feature/regressing bug #): regression from bug 882807
User impact if declined: incorrect gradient shown on subview button
Testing completed (on m-c, etc.): on m-c for a while now
Risk to taking this patch (and alternatives if risky): none
String or IDL/UUID changes made by this patch: none

note: this needs to land on top of the patch for bug 882807
Attachment #8371039 - Flags: approval-mozilla-aurora?
Attachment #8371039 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Whiteboard: [Australis:P3] → [Australis:P3][good first verify]
You need to log in before you can comment on or make changes to this bug.