Closed Bug 968428 Opened 7 years ago Closed 7 years ago

Janky experience when verifying

Categories

(Cloud Services :: Server: Firefox Accounts, defect)

All
macOS
defect
Not set
normal

Tracking

(firefox29 affected)

RESOLVED FIXED
Tracking Status
firefox29 --- affected

People

(Reporter: rnewman, Unassigned)

References

Details

(Keywords: polish, Whiteboard: [qa+])

Pasted the verify link into the browser.

Page loaded, hung for a second, showed "Email not verified" (or similar), then switched to be "Email verified".

Looks kinda amateurish.
Version: 28 Branch → 29 Branch
Whiteboard: [qa+]
Blocks: 969626
No longer blocks: 969593
Component: Sync → Server: Firefox Accounts
Product: Firefox → Mozilla Services
Version: 29 Branch → unspecified
I've previously experience this too, but I think it's been fixed in prod. I can't reproduce anymore. I'm closing as fixed. Can QA verify?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
I can verify if we can get accounts-latest stack back alive instead of the fat baby AWSBOX page. :)
I can't repro in stage using https://api-accounts.stage.mozaws.net/v1/verify_email?uid=d79abb5e527c4582bd571d3d1bed8f34&code=d9be9df5cffa65855f7768e1975c9b20

I do remember the brief UI flickr in the past, so I imagine it was fixed, but I'm not sure of the exact Git sha of the fix. :sadtrombone:
You need to log in before you can comment on or make changes to this bug.