If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add "1.5" to client records

RESOLVED FIXED in Firefox 29

Status

Cloud Services
Firefox Sync: Backend
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: rnewman, Assigned: rnewman)

Tracking

unspecified
mozilla30
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(firefox29+ fixed, firefox30+ fixed)

Details

(Whiteboard: [qa+])

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Desktop equivalent of Bug 963448.
Whiteboard: [qa+]
Blocks: 905997
Blocks: 969593
tracking-firefox29: ? → +
tracking-firefox30: --- → +
(Assignee)

Updated

4 years ago
Assignee: nobody → rnewman
Status: NEW → ASSIGNED
(Assignee)

Comment 1

4 years ago
Done, 'cos this was trivial.

https://hg.mozilla.org/integration/fx-team/rev/825842a7c68d
Target Milestone: --- → mozilla30
(Assignee)

Comment 2

4 years ago
Created attachment 8373800 [details] [diff] [review]
Patch for uplift.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
  None. (Part of FxA Sync work.)

User impact if declined: 
  Sync will lie about its supported versions in 29 and higher.

Testing completed (on m-c, etc.): 
  Trivial change. xpcshell tests pass.

Risk to taking this patch (and alternatives if risky): 
  None.

String or IDL/UUID changes made by this patch:
  None.
Attachment #8373800 - Flags: approval-mozilla-aurora?
Attachment #8373800 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/mozilla-central/rev/825842a7c68d
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
status-firefox30: affected → fixed
Flags: in-testsuite+
Resolution: --- → FIXED
https://hg.mozilla.org/releases/mozilla-aurora/rev/973ad0d8c8ac
status-firefox29: affected → fixed
You need to log in before you can comment on or make changes to this bug.