Closed Bug 968485 Opened 8 years ago Closed 8 years ago

there is no way to move the input cursor

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 921964

People

(Reporter: jezra, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.102 Safari/537.36

Steps to reproduce:

make a tpyo in a text field
try to place the cursor next to the typo so that it can be deleted and then re-entered


Actual results:

it takes many attempts to get the cursor at the correct position


Expected results:

the keyboard should have arrow keys for moving the cursor
Hi Jezra, this is a feature we target for 1.4.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 921964
You need to log in before you can comment on or make changes to this bug.