Subviews can potentially grow too big to be usable

RESOLVED DUPLICATE of bug 963078

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 963078
5 years ago
5 years ago

People

(Reporter: Unfocused, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

I've noticed this with the character encoding subview in particular - a subview can be so tall that the bottom goes beyond the bottom of the screen. I'm on a 1080p screen - I'd hatwe to think what the experience is like for someone with a much lower resolution monitor.

We need to set a reasonable constraint, and force scrolling.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963078
You need to log in before you can comment on or make changes to this bug.