Closed Bug 968792 Opened 7 years ago Closed 7 years ago

theme problem firefox 30 australis

Categories

(Core :: General, defect)

30 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: ale160382, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140206030201

Steps to reproduce:

why do the hell today update made firefox theme worse ???!!!!!,focused tab text has some sort of shadow !!!i hate it
my sistem is macbook pro retina ,osx 10.9.1
also i noticed that shortcut meta+option+3 wont work!!!!
i cannot use it with customizable shortcut firefox extension just like this shortcut won t exixt
(In reply to alessandro from comment #0)
> focused tab text has some sort of shadow
I confirm in the 2014-02-06 build, but it seems to be gone in 2014-02-07 build.
Please try again in today's nightly.
It's not showing in the 30.0a1 (2014-02-07) build. 

Alessandro, thanks for reporting this; it looks like it's fixed now. 
Could you report and explain your keyboard shortcut issue in another bug, if it's still happening, since it sounds like a different issue? Thanks!
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(ale160382)
Resolution: --- → WORKSFORME
yes problem is solved,  I ve found another ui flaw pinned tab can be closed by choosing  tab menu file-close tab in osx aren't they supoosednto be protected? (shortcut meta w don't close them.)
Flags: needinfo?(ale160382)
Can you report these as new bugs, please, with steps to reproduce the bug? Thanks!
You need to log in before you can comment on or make changes to this bug.