Unable to scroll down on the list of bookmarks within a folder of bookmarks.

VERIFIED DUPLICATE of bug 84121

Status

()

Core
XUL
--
minor
VERIFIED DUPLICATE of bug 84121
17 years ago
10 years ago

People

(Reporter: Cyrus Dastur, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
build: 20010824

When I click on the bookmark button on the personal toolbar, the list of book
marks come in fine, with a down-arrow character at the bottom of the pane to
allow scrolling of bookmarks which are currently below the viewable screen area.
 However, when I select a folder within the bookmarks list, and the second pane
appears showing the bookmarks inside that folder, if this list is longer than
the screen, it does not contain the down-arrow, and I am unable to scroll down
the list.

Comment 1

17 years ago
reporter, does it contain an up arrow? Is it possible you just can't see the
down arrow, because it is being covered by the Windows taskbar(which is a
different bug).

I've tested this with the 200108240 builds on MacOS and Win98 and cannot
reproduce. However, it is worth noting that the down arrow seems to be drawn
just offscreen on both platforms - even though there is no Windows taskbar to
obscure on Mac.

This is likely a dupe of a toolkit bug; tossing over.
Assignee: ben → pinkerton
Component: Bookmarks → XP Toolkit/Widgets: Menus
QA Contact: claudius → jrgm
(Assignee)

Comment 2

17 years ago
dupe of another bug
Whiteboard: DUPEME
(Reporter)

Comment 3

17 years ago
No, it does not contain an up-arrow, but as I can not scroll downwards, I can
never get to the point of needing an up-arrow, so I am unsure if it is there or
not.  I minimized the task bar, and the window pane continues to run past the
bottom of the screen even then, and it will not scroll down... i.e., it seems to
me that the down-arrow never appeared.
Marking as dupe of bug 84121.

Reporter: Before filing a bug, you may peruse the list of Most Frequenty
Reported Bugs: http://bugzilla.mozilla.org/duplicates.cgi

;-)

*** This bug has been marked as a duplicate of 84121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.