Table Properties Height manual custom adjustment missing

VERIFIED DUPLICATE of bug 96458

Status

()

Core
Editor
--
minor
VERIFIED DUPLICATE of bug 96458
17 years ago
17 years ago

People

(Reporter: TucsonTester1, Assigned: Brade)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.3+)
Gecko/20010821 Netscape6/6.1b1
BuildID:    20010821

Cannot set a custom table height in the Table Properties dialogue panel.  The
Width: adjustment is present, complete with by pixel or percentage of window
respect; however a companion manual adjustment for a table`s height is no longer
present.  At present, the only way to set a custom table height is to manually
add an argument to the table HTML tag similar to ``height="100" ''.




Reproducible: Always
Steps to Reproduce:
        (1) Open a new Composer document
        (2) Insert a table (defaults are
                fine)
        (3) Open the Table Properties 
                panel, and click the Table
                tab, if necessary
        (4) Under Size: a ``Height:'' ad-
                justment appears to be mis-
                sing



Actual Results:  No ``Height:'' adjustment present.

Expected Results:  Setting a custom, manual height for the table, then clicking
[Apply] or [OK] would invoke a custom table height setting.

Legacy editions of the Composer software contain this feature (_e.g.,_ 4.7x).
(Assignee)

Comment 1

17 years ago
height is not valid attribute in html4 specification; it will be added for css 
some day


*** This bug has been marked as a duplicate of 96458 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.