Error 200--OK From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1: Unrecognized Error Code.

RESOLVED DUPLICATE of bug 962361

Status

()

RESOLVED DUPLICATE of bug 962361
5 years ago
5 years ago

People

(Reporter: fooster847, Unassigned)

Tracking

27 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140127194636

Steps to reproduce:

Error 200--OK From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1: Unrecognized Error Code.


Actual results:

Error 200--OK From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1: Unrecognized Error Code.


Expected results:

Error 200--OK From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1: Unrecognized Error Code.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 962361
You need to log in before you can comment on or make changes to this bug.