The picture bar on twitter pages is missing on Beta 28

RESOLVED DUPLICATE of bug 924386

Status

()

defect
RESOLVED DUPLICATE of bug 924386
6 years ago
3 years ago

People

(Reporter: jan.manthay, Unassigned)

Tracking

28 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted image twitter problem.png
On some twitter pages, like https://twitter.com/hello_online there ist a row with pictures over the tweets.

This bar is not shown on 28 Beta.

It is there on Fx 27.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924386
You need to log in before you can comment on or make changes to this bug.