Closed Bug 969536 Opened 6 years ago Closed 6 years ago

Australis background tab titles are too difficult to read.

Categories

(Firefox :: Theme, defect)

28 Branch
All
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 940024

People

(Reporter: johan.charlez, Unassigned)

References

Details

Attachments

(1 file)

My eyes are strained reading said titles, and this will most definitely help headaches along.

Why are they so transparent?
Madhava, could you prioritize this, please? :-)
Flags: needinfo?(madhava)
Merging into bug 940024 per shorlander.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(madhava)
Resolution: --- → DUPLICATE
Duplicate of bug: 940024
You need to log in before you can comment on or make changes to this bug.