Very slow scrolling which uses all CPU

RESOLVED DUPLICATE of bug 96088

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 96088
17 years ago
14 years ago

People

(Reporter: Jure Repinc (JLP), Assigned: asa)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I noticed that on some pages Mozilla scrolls very slowly and jerky. If I open
Task Manager I can see that Mozilla has 100% CPU usage. Another site that this
happens is http://www.slo-tech.com/. This happens always. Other browsers have no
problems on this pages. BTW my CPU is AMD ThinderBird 1333 MHz (266 FSB) so slow
CPU is not a problem.

Using Mozilla 2001082403 on Windows 2000 Service Pack 2.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Blocks: 100951
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.