Closed Bug 969607 Opened 6 years ago Closed 6 years ago

Intermittent browser_net_content-type.js | Test timed out | Found a tab after previous test timed out and a lot more after it

Categories

(DevTools :: Netmonitor, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872379

People

(Reporter: RyanVM, Unassigned)

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=34290520&tree=Mozilla-Inbound

Windows XP 32-bit mozilla-inbound opt test mochitest-browser-chrome on 2014-02-07 05:30:35 PST for push 5cdcde433fd6
slave: t-xp32-ix-059

05:49:35     INFO -  TEST-START | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | Initializing a network monitor pane.
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | Adding tab: http://example.com/browser/browser/devtools/netmonitor/test/html_content-type-test-page.html
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | Net tab added successfully: http://example.com/browser/browser/devtools/netmonitor/test/html_content-type-test-page.html
05:49:35     INFO -  NET-FRONTEND: ToolbarView was instantiated
05:49:35     INFO -  NET-FRONTEND: RequestsMenuView was instantiated
05:49:35     INFO -  NET-FRONTEND: SidebarView was instantiated
05:49:35     INFO -  NET-FRONTEND: CustomRequestView was instantiated
05:49:35     INFO -  NET-FRONTEND: NetworkDetailsView was instantiated
05:49:35     INFO -  NET-FRONTEND: Initializing the NetMonitorView panes
05:49:35     INFO -  NET-FRONTEND: Initializing the ToolbarView
05:49:35     INFO -  NET-FRONTEND: Initializing the RequestsMenuView
05:49:35     INFO -  NET-FRONTEND: Initializing the NetworkDetailsView
05:49:35     INFO -  NET-FRONTEND: Initializing the CustomRequestView
05:49:35     INFO -  NET-FRONTEND: TargetEventsHandler is connecting...
05:49:35     INFO -  NET-FRONTEND: NetworkEventsHandler is connecting...
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | Netork monitor pane shown successfully.
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | Starting test...
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | > Network events progress: 1/78, 0/0
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | > Network events progress: 2/78, 0/0
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | > Network events progress: 3/78, 0/0
05:49:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | > Network events progress: 4/78, 0/0
05:50:05  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | Test timed out
05:50:05     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | finish() was called, cleaning up...
05:50:05     INFO -  TEST-INFO | MEMORY STAT vsize after test: 661970944
05:50:05     INFO -  TEST-INFO | MEMORY STAT vsizeMaxContiguous after test: 394264576
05:50:05     INFO -  TEST-INFO | MEMORY STAT residentFast after test: 402518016
05:50:05     INFO -  TEST-INFO | MEMORY STAT heapAllocated after test: 121313596
05:50:05     INFO -  INFO TEST-END | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | finished in 30057ms
05:50:05  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_content-type.js | Found a tab after previous test timed out: http://example.com/browser/browser/devtools/netmonitor/test/html_content-type-test-page.html
05:50:05     INFO -  NET-FRONTEND: Destroying the ToolbarView
05:50:05     INFO -  NET-FRONTEND: Destroying the SourcesView
05:50:05     INFO -  NET-FRONTEND: Destroying the NetworkDetailsView
05:50:05     INFO -  NET-FRONTEND: Destroying the CustomRequestView
05:50:05     INFO -  NET-FRONTEND: Destroying the NetMonitorView panes
05:50:05     INFO -  NET-FRONTEND: TargetEventsHandler is disconnecting...
05:50:05     INFO -  NET-FRONTEND: NetworkEventsHandler is disconnecting...
05:50:05     INFO -  TEST-INFO | checking window state
05:50:05     INFO -  TEST-START | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_copy_image_as_data_uri.js
05:50:05     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_copy_image_as_data_uri.js | Initializing a network monitor pane.
05:50:05     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_copy_image_as_data_uri.js | Adding tab: http://example.com/browser/browser/devtools/netmonitor/test/html_content-type-without-cache-test-page.html
05:50:35     INFO -  Not taking screenshot here: see the one that was previously logged
05:50:35  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_copy_image_as_data_uri.js | Test timed out
05:50:35     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_copy_image_as_data_uri.js | finish() was called, cleaning up...
05:50:35     INFO -  TEST-INFO | MEMORY STAT vsize after test: 659845120
05:50:35     INFO -  TEST-INFO | MEMORY STAT vsizeMaxContiguous after test: 394264576
05:50:35     INFO -  TEST-INFO | MEMORY STAT residentFast after test: 399282176
05:50:35     INFO -  TEST-INFO | MEMORY STAT heapAllocated after test: 117751648
05:50:35     INFO -  INFO TEST-END | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_copy_image_as_data_uri.js | finished in 30043ms
05:50:35  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_copy_image_as_data_uri.js | Found a tab after previous test timed out: about:blank

etc...
Has not occurred since fix for bug 872379 landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872379
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.