Sync Now, fails to sync from one theme to default theme

RESOLVED DUPLICATE of bug 579843

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 579843
4 years ago
4 years ago

People

(Reporter: tracy, Unassigned)

Tracking

29 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
1) have two machines synced to the same personas (lightweight theme).
2) on client A. switch theme back to default, Sync Now
3) Sync Now client B.  

Test results: 
Initial window on client B is not updated to default theme.  (subsequent windows or on restart
displays default theme) (also note in addons that the default theme is the active theme)

Expected result:
Dynamic update of default theme in the current browser window
(Reporter)

Comment 1

4 years ago
This is a dupe of bug 579843. However, that one was never fixed for legacy sync.

Updated

4 years ago
Blocks: 969593
Summary: Theme doesn't dynamically switch on sync to default theme → Sync Now, fails to sync from one theme to default theme
No longer blocks: 969593
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579843
You need to log in before you can comment on or make changes to this bug.