Closed Bug 969839 Opened 6 years ago Closed 6 years ago

Bump required NSPR version to 4.10.3

Categories

(Firefox Build System :: General, defect)

24 Branch
x86_64
Linux
defect
Not set

Tracking

(firefox28 fixed, firefox29 fixed, firefox30 fixed, b2g-v1.3 fixed, b2g-v1.3T fixed, b2g-v1.4 fixed)

RESOLVED FIXED
mozilla30
Tracking Status
firefox28 --- fixed
firefox29 --- fixed
firefox30 --- fixed
b2g-v1.3 --- fixed
b2g-v1.3T --- fixed
b2g-v1.4 --- fixed

People

(Reporter: glandium, Assigned: glandium)

References

Details

Attachments

(1 file)

Bug 929236 requires an API that's in NSPR 4.10.3. The in-tree NSPR is at that version, but the configure check still asks version 4.10.2.
Attachment #8372829 - Flags: review?(gps) → review+
Whiteboard: [checkin-needed-beta] [checkin-needed-aurora] [npotb]
https://hg.mozilla.org/mozilla-central/rev/4ed7f03fa487
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.