[Sora][Idle] The folder name overlap with search bar.

RESOLVED INVALID

Status

P2
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

268.39 KB, image/x-png
Details
(Reporter)

Description

5 years ago
Firefox OS v1.3
 Mozilla build ID: 20140118004001
 
 Created an attachment (id=626566)
 snapshot
 
 DEFECT DESCRIPTION:
 These folder name Social、Games、Music、Shoebiz overlap with search bar.
 
  REPRODUCING PROCEDURES:
 At home screen, open one of these folder Social, Games, Music and Shoebiz, the folder name overlap with search bar.--> KO
 
  EXPECTED BEHAVIOUR:
 Folder name should not overlap with search bar.
 
 Remark:Beetle lite FF don't have folders, so not exist this bug.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Created attachment 8372950 [details]
snapshot
This is by design. UX decided that a transparency was to used to render the header of a collection. This isn't a true overlap either, as the z-index of the text of the collection overpowers the text of the e.me search bar. To a user, this is readable.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Comment 3

5 years ago
(In reply to Jason Smith [:jsmith] from comment #2)
> This is by design. UX decided that a transparency was to used to render the
> header of a collection. This isn't a true overlap either, as the z-index of
> the text of the collection overpowers the text of the e.me search bar. To a
> user, this is readable.

Yes, I know it is a transparency and not a true overlap, but the fake overlap will make user confusing. Because user can see the search icon but can not click it.
You need to log in before you can comment on or make changes to this bug.