Closed Bug 970009 Opened 7 years ago Closed 7 years ago

[Australis] bookmarks double arrow (show more bookmarks) in pinned tabs area

Categories

(Firefox :: Tabbed Browser, defect)

29 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: alberts, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140208004002

Steps to reproduce:

Opened Aurora after update to Australis.


Actual results:

Now I have a 'double arrow' (bookmarks overflow) between the last pinned tab and the 'left scroll' arrow of the tab bar. Hovering over it shows "Show more bookmarks" (see attachments)


Expected results:

No arrow for bookmarks overflow should be shown next to pinned tabs.
add second screen shot with context menu
Component: Untriaged → Tabbed Browser
What happens if you left click the boomarks overflow chevron, instead of right-clicking (which showed the context menu)? And, are there no bookmarks in your "bookmarks toolbar" folder?
Flags: needinfo?(albert)
Oh, and another question: can you reproduce this in safe mode? When I move the bookmarks toolbar items to the left of the tabstrip, pinned tabs are to the right of the bookmarks, not to their left...
Ah, I knew I forgot one simple test. It was fine after restarting in safe mode and caused by a none-supported version of "tab utilities" 1.6 pre4+ ... updated to 1.6 pre11 and it's fine now (https://addons.mozilla.org/de/firefox/addon/tab-utilities/versions/). Sry for the alarm

- closing this bug as invalid
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(albert)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.