Closed Bug 970317 Opened 6 years ago Closed 6 years ago

unable to select target folder for filter

Categories

(SeaMonkey :: MailNews: General, defect)

SeaMonkey 2.27 Branch
x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 984948

People

(Reporter: aha, Unassigned)

Details

User agent: Mozilla/5.0 (Windows NT 5.1; rv:30.0) Gecko/20100101 Firefox/30.0 SeaMonkey/2.27a1
Build identifier: 20140209003001

When creating new filter rule, I can't select any target folder for operations "Move Message to" and "Copy Message to". Sadly, in Error console appears not any warning or error message.

Repro:
1. View any e-mail.
2. Open context menu for e-mail address in From row in a message header.
3. Choose item "Create Filter From...".
 -> Filter Rules dialog appears
4. In a dialog part "Perform these actions" select action "Move Message to".
5. Click on the folder selection (which has only folder icon, but none text).

Actually:
Nothing happen.

Wanted:
Top level of Accounts/Folder selection will appear.

Until first update to SeaMonkey/2.27a1 this function was ok.
Duplicate of this bug: 986041
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984948
You need to log in before you can comment on or make changes to this bug.