Reset Fig, Larch and Elm configurations

RESOLVED FIXED

Status

Release Engineering
General Automation
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: armenzg, Assigned: armenzg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

https://tbpl.mozilla.org/?tree=Fig

As per comment in bug https://bugzilla.mozilla.org/show_bug.cgi?id=907185#c3

hwine, what is the process to bring this branch to a good state?
On 14-02-10 02:48 PM, Tim Taubert wrote:
> Hey Armen,
>
> we're not using it anymore. All development is happening on m-c nowadays. Thanks for asking!
>
> - Tim
Summary: Reset Fig → Reset Fig and Elm
Duplicate of this bug: 970492
Created attachment 8373557 [details] [diff] [review]
reset Elm and Fig
Attachment #8373557 - Flags: review?(hwine)
Comment on attachment 8373557 [details] [diff] [review]
reset Elm and Fig

Review of attachment 8373557 [details] [diff] [review]:
-----------------------------------------------------------------

lgtm
Attachment #8373557 - Flags: review?(hwine) → review+
tweaked to not confuse myself with the repository reset bug the twig owner files with IT
Summary: Reset Fig and Elm → Reset Fig and Elm configurations
Live in production (not getting CCed).
Summary: Reset Fig and Elm configurations → Reset Fig, Larch and Elm configurations
All done in here.
Larch had default values.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.