Display gzip file size in timeline

RESOLVED DUPLICATE of bug 731318

Status

DevTools
Netmonitor
RESOLVED DUPLICATE of bug 731318
5 years ago
a month ago

People

(Reporter: jryans, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

This request came in via Twitter[1]:

"Is there a way to see the gzip’d size of files in the network timeline?"

Not sure what the best UX would be to do this.  Maybe an option to prefer compressed size in the timeline when available, maybe show both sizes with one in parentheses when compressed, etc.

[1]: https://twitter.com/beep/status/432965647673212928
(Reporter)

Comment 1

4 years ago
I guess I should thank / berate myself for reporting this dupe...? :)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731318

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.