Visual cues reversed when hovering unfocused tabs in RTL chrome

VERIFIED FIXED in Firefox 30

Status

()

Firefox
Tabbed Browser
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: smontagu, Assigned: mstange)

Tracking

({regression, rtl})

unspecified
Firefox 30
regression, rtl
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8373916 [details]
tabstrip.png

This is hard to describe in words, but I hope the attached images make the problem clear. When hovering over unfocused tab handles on the tab strip in RTL chrome, the left and right sides of the highlighting are reversed.

This is a regression between 2014-02-05 and 2014-02-06 nightly builds. http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=1f170f9fead0&tochange=1e9f169c9715
Blocks: 878023
(Reporter)

Comment 1

4 years ago
Created attachment 8373955 [details] [diff] [review]
Patch

This seems to be regression from bug 878023. I just saw that that may be about to be backed out, so not requesting review meanwhile
Assignee: nobody → smontagu
Duplicate of this bug: 971364
fixed by backing out bug 878023
Assignee: smontagu → nobody
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Assignee: nobody → mstange
Target Milestone: --- → Firefox 30

Updated

4 years ago
Keywords: verifyme
Just saw this on an old nightly, updated, fixed now.
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.