Broken display of chart.apis.google.com with Firefox Aurora (29)

RESOLVED DUPLICATE of bug 961528

Status

()

RESOLVED DUPLICATE of bug 961528
5 years ago
5 years ago

People

(Reporter: uke411, Unassigned)

Tracking

({regression})

29 Branch
x86
All
regression
Points:
---

Firefox Tracking Flags

(firefox28 unaffected, firefox29 affected, firefox30 affected)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140211030201

Steps to reproduce:

This issue https://bugzilla.mozilla.org/show_bug.cgi?id=786417 has been come back on the last aurora version.
I want to see this graph : 
http://chart.apis.google.com/chart?cht=ls&chs=80x28&chd=s:FJELQSZZ&chco=0044DD&chm=b,0044DD55,0,1,1|B,AAC0F3,0,0,0



Actual results:

Firefox Aurora and Nightly return an untrusted connection page. It's work fine on firefox 27 and on other browsers


Expected results:

The graph should be displayed as well

Comment 1

5 years ago
Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/a5b834f42c7c
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140118031728
Bad:
http://hg.mozilla.org/mozilla-central/rev/b3c08e6fa790
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 ID:20140118032128
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a5b834f42c7c&tochange=b3c08e6fa790

Triggered by: b3c08e6fa790	ffxbld — No bug, Automated HSTS preload list update from host bld-linux64-ec2-438 - a=hsts-update
status-firefox28: --- → unaffected
status-firefox29: --- → affected
status-firefox30: --- → affected
Component: Untriaged → Security
Keywords: regression
OS: Mac OS X → All
Product: Firefox → Core
Version: 30 Branch → 29 Branch

Updated

5 years ago
Component: Security → Security: PSM
Google's server is buggy, unfortunately.  :(

But also, you shouldn't be using chart.apis.google.com; it's deprecated.  Their supported thing is chart.googleapis.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961528
You need to log in before you can comment on or make changes to this bug.