Closed Bug 970942 Opened 9 years ago Closed 5 years ago

Fixed background images on sub document elements jitter and jump during async touch panning/scrolling (polygon.com)

Categories

(Core :: Layout, defect)

defect
Not set
normal

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox30 - affected

People

(Reporter: jimm, Unassigned)

References

()

Details

(Keywords: testcase, Whiteboard: [metro])

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #946502 +++

STR: load this web site and touch scroll

http://www.polygon.com/features/2013/12/2/5143856/no-girls-allowed
Attached file testcase
Moving the image to a div in the page reproduces the jitter problem. If the image is on the body, bug 946502 works.
Summary: polygon.com fixed background images jitter and jump during async touch panning/scrolling → Fixed background images on sub document elements jitter and jump during async touch panning/scrolling
Summary: Fixed background images on sub document elements jitter and jump during async touch panning/scrolling → Fixed background images on sub document elements jitter and jump during async touch panning/scrolling (polygon.com)
Looks like a leftover Metro issue, untracking.
Closing as we never shipped Metro!
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.