Status

()

Core
MathML
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: anujagarwal464, Assigned: anujagarwal464)

Tracking

Trunk
mozilla30
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 4 obsolete attachments)

(Assignee)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140127194636
(Assignee)

Updated

4 years ago
OS: Windows 8 → All
Hardware: x86_64 → All
Assignee: nobody → anujagarwal464
(Assignee)

Updated

4 years ago
Component: General → MathML
(Assignee)

Comment 1

4 years ago
Created attachment 8374123 [details] [diff] [review]
reftests for bug 477915
Attachment #8374123 - Flags: review?(fred.wang)
Comment on attachment 8374123 [details] [diff] [review]
reftests for bug 477915

Review of attachment 8374123 [details] [diff] [review]:
-----------------------------------------------------------------

Can you please rename the files

mo-movablelimits-dynamic.html
munderover-accent-dynamic.html
etc

and modify the <title> accordingly
(Assignee)

Comment 3

4 years ago
Created attachment 8374147 [details] [diff] [review]
reftests for bug 477915

fixed name of html files
Attachment #8374123 - Attachment is obsolete: true
Attachment #8374123 - Flags: review?(fred.wang)
Attachment #8374147 - Flags: review?(fred.wang)
Comment on attachment 8374147 [details] [diff] [review]
reftests for bug 477915

Review of attachment 8374147 [details] [diff] [review]:
-----------------------------------------------------------------

OK, actually there are 4 attributes (mo@movablelimits, mo@accent, munderover@accent and munderover@accentunder) so there should be 4 tests. You still need to update the <title> elements since they don't test "displaystyle".
(Assignee)

Comment 5

4 years ago
Created attachment 8374152 [details] [diff] [review]
reftests for bug 477915

fixed title and name of html files
Attachment #8374147 - Attachment is obsolete: true
Attachment #8374147 - Flags: review?(fred.wang)
Attachment #8374152 - Flags: review?(fred.wang)
(Assignee)

Comment 6

4 years ago
Ok I will add one more test.
(Assignee)

Comment 7

4 years ago
Created attachment 8374183 [details] [diff] [review]
reftests for bug 477915

1. Added one more test
2. Fixed titles
Attachment #8374152 - Attachment is obsolete: true
Attachment #8374152 - Flags: review?(fred.wang)
Attachment #8374183 - Flags: review?(fred.wang)
Comment on attachment 8374183 [details] [diff] [review]
reftests for bug 477915

Review of attachment 8374183 [details] [diff] [review]:
-----------------------------------------------------------------

mo-movablelimits-accent-dynamic should be mo-accent-dynamic
(Assignee)

Comment 9

4 years ago
Created attachment 8374210 [details] [diff] [review]
reftests for bug 477915

Fixed html name
Attachment #8374183 - Attachment is obsolete: true
Attachment #8374183 - Flags: review?(fred.wang)
Attachment #8374210 - Flags: review?(fred.wang)
Comment on attachment 8374210 [details] [diff] [review]
reftests for bug 477915

Review of attachment 8374210 [details] [diff] [review]:
-----------------------------------------------------------------

OK, it looks good now. Thanks!
Attachment #8374210 - Flags: review?(fred.wang) → review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
https://hg.mozilla.org/integration/mozilla-inbound/rev/0489e6fcf52e
Flags: in-testsuite+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/0489e6fcf52e
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
Depends on: 477915
You need to log in before you can comment on or make changes to this bug.