Closed Bug 971228 Opened 8 years ago Closed 8 years ago

Geek.com serves mobile site to iphone, desktop site to Firefox mobile, Chrome, Opera

Categories

(Web Compatibility :: Mobile, defect)

Other
Android
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: adamopenweb, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form][mentor=miketaylr])

Site: http://www.geek.com
Geek.com serves mobile site to iphone, desktop site to Firefox mobile, Chrome, Opera

:: Steps To Reproduce

1. Open browser
2. Enter www.geek.com


:: Expected Result

Redirect to mobile site http://mobile.geek.com

:: Actual Result

Receive desktop site

:: Additional Information

Software Version: 30.0a1
Reporter's User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0
Whiteboard: [mobile-compat-form] → [mobile-compat-form][mentor=miketaylr]
Geek.com now works for me on both Firefox OS and Firefox on Android!
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.