[Sora][Wi-Fi]DUT Can't connect "WPA-EAP" AP.

RESOLVED DUPLICATE of bug 922930

Status

P1
normal
RESOLVED DUPLICATE of bug 922930
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
please help us check this connection failure, thanks.
 
 Mozilla build ID: 20140118004001
 Created an attachment (id=632229)
 Refer this attachments
 
 DEFECT DESCRIPTION:
  DUT Can't connect "WPA-EAP" AP.
  REPRODUCING PROCEDURES:
  1,Home->Setting->enable Wi-Fi
  2,Searching the ap automatically -> connect the "WPA-EAP" AP ->DUT Can't  
  connect "WPA-EAP" AP.--> K0
  EXPECTED BEHAVIOUR:
  DUT Can connect "WPA-EAP" AP.
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 922930
(Reporter)

Comment 2

5 years ago
Created attachment 8374608 [details]
Refer this attachments
You need to log in before you can comment on or make changes to this bug.