Send Now Ctrl+Enter keybindings

VERIFIED DUPLICATE of bug 56696

Status

--
enhancement
VERIFIED DUPLICATE of bug 56696
18 years ago
14 years ago

People

(Reporter: horkana, Assigned: sspitzer)

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
(first of all im sorry if this has already been posted but i did a few searches
of bugzilla for and did not turn up anything)

Netscape 4.x has a keybinding Ctrl+Enter in the mail program message window to
Send Now.  

Admittedly ive slipped once or twice and accidentaly sent a message before ive
finished but i find this feature very useful and without even thinking about it
tried to do this using the Mozilla Nightly  August 27 2001 and was surprised by
its absence.  

I  would like to be able to have this keybinding even if it is not part of the
default and i dont  mind having to edit configuration files for it but i dont
want to have to recompile for this feature.
(Reporter)

Updated

18 years ago
Severity: normal → enhancement
Hardware: PC → All
Target Milestone: --- → mozilla1.0

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 56696 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
yep
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.