Closed Bug 971588 Opened 6 years ago Closed 6 years ago

Intermittent marionette-webapi TEST-UNEXPECTED-FAIL | test_dom_BluetoothManager_adapteradded.js | ScriptTimeoutException: ScriptTimeoutException: timed out

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

x86
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 969109

People

(Reporter: philor, Unassigned)

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=34534526&tree=B2g-Inbound
b2g_emulator_vm b2g-inbound opt test marionette-webapi on 2014-02-11 20:58:21 PST for push 3a6745b683d5
slave: tst-linux64-spot-022

21:16:44     INFO -  START LOG:
21:16:44     INFO -  INFO TEST-START: /builds/slave/test/build/tests/marionette/tests/dom/bluetooth/tests/marionette/test_dom_BluetoothManager_adapteradded.js Wed Feb 12 2014 00:15:42 GMT-0500 (EST)
21:16:44     INFO -  INFO navigator.mozBluetooth is available Wed Feb 12 2014 00:15:43 GMT-0500 (EST)
21:16:44     INFO -  INFO Original 'bluetooth.enabled' is false Wed Feb 12 2014 00:15:43 GMT-0500 (EST)
21:16:44     INFO -  INFO   Enable 'bluetooth.enabled' ... Wed Feb 12 2014 00:15:43 GMT-0500 (EST)
21:16:44     INFO -  END LOG:
21:16:44     INFO -  ======================================================================
21:16:44     INFO -  ERROR: None
21:16:44     INFO -  ----------------------------------------------------------------------
21:16:44     INFO -  Traceback (most recent call last):
21:16:44     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette_test.py", line 163, in run
21:16:44     INFO -      testMethod()
21:16:44     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette_test.py", line 483, in runTest
21:16:44     INFO -      filename=os.path.basename(self.jsFile))
21:16:44     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette.py", line 1035, in execute_js_script
21:16:44     INFO -      line=None)
21:16:44     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette.py", line 613, in _send_message
21:16:44     INFO -      self._handle_error(response)
21:16:44     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette.py", line 662, in _handle_error
21:16:44    ERROR -      raise ScriptTimeoutException(message=message, status=status, stacktrace=stacktrace)
21:16:44    ERROR -  ScriptTimeoutException: ScriptTimeoutException: timed out
21:16:44     INFO -  TEST-UNEXPECTED-FAIL | test_dom_BluetoothManager_adapteradded.js |
21:16:44     INFO -  ----------------------------------------------------------------------
21:16:44     INFO -  Ran 1 test in 61.759s
21:16:44  WARNING -  FAILED (errors=1)
Component: Gaia::Bluetooth File Transfer → Bluetooth
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969109
You need to log in before you can comment on or make changes to this bug.