Reorder Sync datatype options to match marketing

VERIFIED FIXED in Firefox 29

Status

()

defect
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: rfeeley, Assigned: smacleod)

Tracking

unspecified
Firefox 30
Points:
---
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(firefox29 verified, firefox30 verified)

Details

(Whiteboard: p=1 s=it-30c-29a-28b.2 [qa!])

Attachments

(1 attachment)

We introduce the concept of Sync by repeatedly referring to it as the ability to access your "tabs, bookmarks and password" in many places. Our options should reflect this order during "Choose what to sync" and later in Preferences.

Proposed:
https://www.dropbox.com/s/vhq6ilehd29dpvx/Desktop%20-%20Preferences%20-%20Sync%20-%20Signed%20In.pdf

Proposed:
https://www.dropbox.com/s/p3c2mch6uqv2gaj/Desktop%20-%20Preferences%20-%20Choose.pdf
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: p=0
Assignee: nobody → smacleod
Status: NEW → ASSIGNED
Whiteboard: p=0 → p=1 s=it-30c-29a-28b.2
QA Contact: twalker
Whiteboard: p=1 s=it-30c-29a-28b.2 → p=1 s=it-30c-29a-28b.2 [qa+]
Attachment #8380897 - Flags: review?(ttaubert) → review+
Comment on attachment 8380897 [details] [diff] [review]
Patch - Reorder Sync datatype options to match marketing

[Approval Request Comment]
Bug caused by (feature/regressing bug #): feature
User impact if declined: undesired ordering of datatypes
Testing completed (on m-c, etc.): Local build
Risk to taking this patch (and alternatives if risky): Low risk, just changes order of elements 
String or IDL/UUID changes made by this patch: None
Attachment #8380897 - Flags: approval-mozilla-aurora?
Attachment #8380897 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/mozilla-central/rev/6287812f7ae9
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 30
Status: RESOLVED → VERIFIED
Whiteboard: p=1 s=it-30c-29a-28b.2 [qa+] → p=1 s=it-30c-29a-28b.2 [qa!]
No longer blocks: fxdesktopbacklog
Flags: firefox-backlog+
You need to log in before you can comment on or make changes to this bug.