All mouse and touch control lost on some pages, sometimes

RESOLVED DUPLICATE of bug 970070

Status

Firefox for Metro
Browser
--
critical
RESOLVED DUPLICATE of bug 970070
5 years ago
5 years ago

People

(Reporter: sfoster, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I've been trying and failing to pin down how and where this occurs with no success. But for the last few days, I frequently find myself suddenly unable to interact with the page. Can't pan or mouse scroll, can't click links or buttons or place focus in fields. The pointer still follows the mouse, but doesn't respond otherwise. I believe it happens as a result of some combination of scrolling and switching between precise and imprecise input. 

Sometimes I've seen that actually what's happening is that when I'm clicking or tapping the event is actually being sent to about 300px north of where I touch. But I'm not sure this is always the case. 

Re-loading the page seems to reset and workaround the problem. 

This happens often enough that dog-fooding has become frustrating. It just happened just now filing this bug and I had to resort to tabbing from the keyboard to complete and submit the form.

Comment 1

5 years ago
Pretty sure this is a dupe of bug 970070.

Updated

5 years ago
Blocks: 838081
Whiteboard: [triage] [defect] p=0

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 970070

Updated

5 years ago
No longer blocks: 838081
Whiteboard: [triage] [defect] p=0
You need to log in before you can comment on or make changes to this bug.