Closed Bug 972018 Opened 6 years ago Closed 5 years ago

Desktop client needs tab sharing UI

Categories

(Hello (Loop) :: Client, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1115336
Blocking Flags:
backlog -

People

(Reporter: abr, Unassigned)

References

Details

No description provided.
Blocks: 972015
No longer blocks: 972015
Blocks: 972014
Component: General → Client
Blocks: 998334
No longer blocks: 972014
Blocks: 1002032
No longer blocks: 998334
backlog: --- → -
Tab sharing is being done in bug 1115336.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1115336
You need to log in before you can comment on or make changes to this bug.