Closed Bug 972051 Opened 7 years ago Closed 7 years ago

Dismiss "Tap to sign in" notification when a sync succeeds

Categories

(Firefox for Android :: Android Sync, defect, P1)

Firefox 29
All
Android
defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox29 --- fixed
firefox30 --- verified
fennec 29+ ---

People

(Reporter: rnewman, Assigned: nalexander)

References

(Blocks 1 open bug)

Details

(Keywords: polish, Whiteboard: [qa+][parallel])

Attachments

(2 files)

No description provided.
Whiteboard: [qa+][parallel]
Assignee: nobody → nalexander
Priority: -- → P1
Attached file github PR
Builds on other tickets (although I don't expect there to be a real dependency), so review in order.
Attachment #8383265 - Flags: review?(rnewman)
Attachment #8383265 - Flags: review?(rnewman) → review+
Attached file 17f17341aa01
[Approval Request Comment]

This is a good candidate for uplift.  It needs to bake for a few days, but we know we want it, and it would be nice to uplift just to m-a rather than all the way to m-b, so opening the approval request early.

Bug caused by (feature/regressing bug #): initial FxA landing.

User impact if declined: annoying notifications persist.

Testing completed (on m-c, etc.): Tested locally.  Needs to bake for a few days.

Risk to taking this patch (and alternatives if risky): very low.

String or IDL/UUID changes made by this patch: none.
Attachment #8384953 - Flags: review+
Attachment #8384953 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/17f17341aa01
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Comment on attachment 8384953 [details]
17f17341aa01

Baked for 3 days. I guess that is now enough!
Attachment #8384953 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.