[Tarako] the second incoming message cannot be displayed correctly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [demo])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8375397 [details]
incorrectly display message

** The case is by the testing on Tarako devices. It might not be able to reproduce on other mobile devices **

The second incoming message cannot be displayed correctly.

STR:
1. Send a message to yourself.
2. Send another message to yourself.

Expected Result:
1. Receive and be able to read the message correctly

Actual Result:
2. Cannot display correctly

It can be seen if you click the back key and back to the message thread again.
This is funny, looks like the height of the keyboard.
(Reporter)

Comment 2

5 years ago
It's lower than keyboard. Keyboard with dictionary will cover half of screen which is the height from the bottom to the second outgoing message.
triage: 1.3T+ for release, the message is blocked
blocking-b2g: 1.3T? → 1.3T+

Comment 4

5 years ago
Joe, whats going on here?
I'd say this sounds to be a Tarako-specific painting issue.

On another device (I think it was a Fugu) I saw something like this while it was repainting, but it was very fleeting. That's why I'm guessing that the same thing happens here, except we don't finish the repaint.

Not sure how the SMS team can help on this topic. I think we have only one Tarako in the Paris office but I can try to borrow it and see if I can reproduce.
I don't reproduce on the Tarako I have in the office (unknown Gaia/Gecko), I used the same words that are in the picture.

So maybe it was fixed by another bug.

Al, could you please test this again?
Flags: needinfo?(atsai)

Comment 7

5 years ago
This sounds like a gfx issue. We can only block on bugs with clear STR, so lets revisit that. Once we have STR this is likely in the wrong component.
blocking-b2g: 1.3T+ → 1.3T?
I tried with the str and could not reproduce.
(Reporter)

Comment 9

5 years ago
Cannot reproduce as well. Close it as wfm
Status: NEW → RESOLVED
blocking-b2g: 1.3T? → ---
Last Resolved: 5 years ago
Flags: needinfo?(atsai)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.